Topic: Server uses protocol version 68

Hi

I've got a problem since i have reinstall ra3 on my computer.
When I try to connect to a server it's always saying :
Server uses protocole version 68.

What must i do ???

thanks  8}

Re: Server uses protocol version 68

u have to download the lastest RA3 version on www.rocketarena.com

QµÂI<£ ø'ñZ JØØ ¡

Re: Server uses protocol version 68

and maybe the latest q3 point release aka PointRelease 1.32.

win : ftp://ftp.idsoftware.com/idstuff/quake3 … se_132.exe
linux : ftp://ftp.idsoftware.com/idstuff/quake3 … -3.x86.run

Ceci n'est pas une signature................//...

Re: Server uses protocol version 68

toxine tu dis que des conneries... c le patch 1.32 qu'il faut...

la belle partie d'enculés avec des connards d'impuissants de merde qui ne savent pas jouer

Re: Server uses protocol version 68

bah je pensais qu'il avait eut l'intelligence d'installer la 1.32 déjà sad

QµÂI<£ ø'ñZ JØØ ¡

Re: Server uses protocol version 68

J'ai le même problème avec Quake 3 ( Arena ) sauf qu'il s'agit du "protocol 67".

J'ai pourtant installé le dernier patch PointRelease 1.32.


Y a t'il autre chose a faire

P.S. : je n'ai pas de problème avec Rocket Arena

Re: Server uses protocol version 68

protocol 68 -> 1.32
protocol 67 -> 1.31

hmm