Re: Quake qui saccade ! help me :'(

Aprés verif ... bah je sais plus quoi penser ...
Le problème a pas vraiment l'air de survenir en local, ce qui pourrait laisser penser que c du à la connection, mais d'un autre côté, si on fait une rotation au clavier (vous savez, la vraie config par défaut, gauche droite ... (qqun a déjà joué comme ça a quake ?)) il n'y a pas ces problèmes de saccades, ce qui ferait plutôt penser à un pb souris ...

alors, connection ou souris bordel de crénom ?!

^3^

Re: Quake qui saccade ! help me :'(

J'ai tout essayé pour enrayer le probleme (d'ailleurs regarde bien parce que j'ai aussi cru que ca saccadait uniquement avec utilisation de lma souris mais en fait ca le fait aussi au clavier ; juste que c'est moins flagrant smile
Je pense au final que c'est simplement un truc qui va aps avec certaines config hmm
Je vais formater reinstaller dans le mois qui vient je vous tiens au courant smile

TRICKYYYYYYYYYYYY !!!!

Re: Quake qui saccade ! help me :'(

zavez essayer de changer les drivers NVIDIA ? (je dis ça comme ça hein, j'ai pas eu le courage de lire après les anneries de Tizoc)

Re: Quake qui saccade ! help me :'(

g eu l'impression que jouer en mode software (enfin je crois que c software : desactiver "GL extensions" dans le menu sytem) réduisait un peu le problème ... mais ce bug est un gros chieur il est difficile à cerner, donc je suis même pas certain que ca réduisait vraiment ... c ptet juste que je commence a prendre l'habitude hmm.

Sinon pas de changement avec les drivers, que ce soit avec les drivers Nvidia 53.03 ou les tout derniers.

J'ai tenté de brancher la souris en usb plutôt que ps/2 ça a changé niet.
C bizzare qu'il n'y ait pas de saccade quand on tourne au clavier dans les mêmes conditions. <_< J'ai pas essayé de réinstall quake par contre.

Pour info voir si y'a un point commun entre les buggés, voilà ma config :
cpu AMD XP 1400, 512mo, GeForce 3 ti200, souris optique logitech de base (usb/ps2), win XP, connection depuis peu par freebox, dans les mêmes conditions quake a déjà marché sans saccades mais pendant environ une heure. Mes soupçons sont toujours du côté de la connection, mais on a même pas le même FAI dc c con <_<;. Un nouveau virus peut être ? Un soft à la con qu'on aurait installé ?

^3^

Re: Quake qui saccade ! help me :'(

Lueur d'espoir !

Je viens de faire un test qui m'a semblé efficace cette fois ci ... il mettrait en cause une application exterieure à quake3 :
En gros dans le gestionnaire de taches j'ai arrêté tous les processus utilisateurs, y compris explorer, avant de relancer ce dernier, puis lancer quake sur un serveur (en l'occurence qfr), aucun problème de saccade, même en tirant comme un bourrin au plasma dans les grands espaces de la map (plasma et roquettes ont tendance a amplifier le phenomène).
Je reboot, ce coup ci sans fermer aucun processus en particulier, même serveur, même map, et ce coup ci ca saccade un peu en faisant les même tests. contre test, la même chose en refermant tous les processus, la saccade disparaît.

Donc ma nouvelle thèse du moment : application parasite ... (virus ?)
Je ferai un test plus précis demain, la je tient plus debout.

^3^

Re: Quake qui saccade ! help me :'(

Le norton je peux pas l'installer par exemple. Sinon j'ai une belle chute de fps (ca n'a pas grand chose a voir, mais ca se rejoint peut-etre)
Si tu as trop de programmes lancés (rien qu'en regardant la barre des taches deja), ca ralenti le système. Enfin, je dis ca, mais je me doute bien que vous le savez. (ou alors je pense faux depuis le debut neutral )

Deja, verifie si tu as rien installé récemment, genre le truc qui reste bien en evidence dans ta barre des taches. Peut-etre si tu as acheté autre chose que ta CM + proc (genre scanner, etc) et que tu te sers d'un prog fourni (qui reste éxécuté en fond), par exemple.

Sinon, pour quake3, y a la commande cg_showmouserate, mais a vrai dire je sais pas si ca sert a quelque chose tongue

gl en tout cas :

EDIT

Pense a regarder le site de ta CM, y aura peut-etre quelque chose la dessus (faq, bios, n'importe quoi), vu que c'est un problème que tu as l'air d'avoir depuis ton nouveau matos.

.

32

Re: Quake qui saccade ! help me :'(

J'avais un problème de saccades un peu différent. Si je lançais une fois emule pour l'arreter ensuite et jouer à q3, je subissais des saccades  continuelles en jeu et j'étais obligé de  redemarrer. C'était zone alarm qui abusait du processeur. Pour ceux qui auraient le même problème, j'ai simplement désactivé le log des alertes et le problème a disparu.  Si ça ne vient pas d'un programme qui tire sur le processeur (ce que tu verifies ds le gestionnaire des tâches), je ne vois que le taux d'echantillonage de la souris comme cause du problème comme l'a dit Tox. (sauf que c pas 200 Mhz mais 200hz smile)

Re: Quake qui saccade ! help me :'(

une souris à 200Mhz c le minimum pour un bon joueur ... faut juste des ventilos dessus ça alourdit un peu c chiant ... ou alors water cooled.
Trève de bilvesées.
Je continue à faire ma procédure à la con ou je coupe tout. Dans le lot je coupe aussi zone alarm. Ca me semble bizzare qu'il puisse être en cause vu que g deja fait plusieurs essais sans. <_<

Bref jmef ça marche bien comme ça c juste un peu chiant de devoir tout quitter au démarage :3

^3^

34

Re: Quake qui saccade ! help me :'(

C'est pas zone alarm qu'il faut couper. Essaie d'abord desactiver le log d'alert ds za sans eteindre za lui même. Ca l'a bien calmé chez moi

Re: Quake qui saccade ! help me :'(

J'avais un problème de saccades un peu différent. Si je lançais une fois emule pour l'arreter ensuite et jouer à q3, je subissais des saccades  continuelles en jeu et j'étais obligé de  redemarrer. C'était zone alarm qui abusait du processeur. Pour ceux qui auraient le même problème, j'ai simplement désactivé le log des alertes et le problème a disparu.  Si ça ne vient pas d'un programme qui tire sur le processeur (ce que tu verifies ds le gestionnaire des tâches), je ne vois que le taux d'echantillonage de la souris comme cause du problème comme l'a dit Tox. (sauf que c pas 200 Mhz mais 200hz smile)


c'est ce que j'ai dit pour le taux d'échantillonage de la souris : j'ai toujours dit que c'était a 200hz et non pas 200Mhz smile

sinon pour le problème de saccade après avoir coupé emule je pense que ca vient probablement de la mémoire qui est fragmenté et qu'un bon petit démarrage résout à l'aise...

sinon le truc qui fait que irc fait ramer Quake 3 sur ta bécanne, il parait que c'est vrai (selon tomboss qui a changé son mirc contre un Xirc sans les scripts)

QµÂI<£ ø'ñZ JØØ ¡

Re: Quake qui saccade ! help me :'(

J'avais un problème de saccades un peu différent. Si je lançais une fois emule pour l'arreter ensuite et jouer à q3, je subissais des saccades  continuelles en jeu et j'étais obligé de  redemarrer. C'était zone alarm qui abusait du processeur. Pour ceux qui auraient le même problème, j'ai simplement désactivé le log des alertes et le problème a disparu.  Si ça ne vient pas d'un programme qui tire sur le processeur (ce que tu verifies ds le gestionnaire des tâches), je ne vois que le taux d'echantillonage de la souris comme cause du problème comme l'a dit Tox. (sauf que c pas 200 Mhz mais 200hz smile)


c'est ce que j'ai dit pour le taux d'échantillonage de la souris : j'ai toujours dit que c'était a 200hz et non pas 200Mhz smile

sinon pour le problème de saccade après avoir coupé emule je pense que ca vient probablement de la mémoire qui est fragmenté et qu'un bon petit démarrage résout à l'aise...

sinon le truc qui fait que irc fait ramer Quake 3 sur ta bécanne, il parait que c'est vrai (selon tomboss qui a changé son mirc contre un Xirc sans les scripts)

QµÂI<£ ø'ñZ JØØ ¡

Re: Quake qui saccade ! help me :'(

avec ou sans mirc ca me le fais

par contre dans le gestionnaire des taches g au moins 4 fois svchots.exe et je n arrive pas a les fermer. est ce normal ?

www.no-clan.com / #frclan-no

Re: Quake qui saccade ! help me :'(

M$ explique:

<i>Svchost.exe is a generic host process name for services that are run from dynamic-link libraries (DLLs). The Svchost.exe file is located in the %SystemRoot%System32 folder. At startup, Svchost.exe checks the services portion of the registry to construct a list of services that it needs to load. There can be multiple instances of Svchost.exe running at the same time. Each Svchost.exe session can contain a grouping of services, so that separate services can be run depending on how and where Svchost.exe is started. This allows for better control and debugging.</i>

traduction: avoir plusieurs svhost.exe n'est pas "anormal" bien au contraire, perso j'en ai egalement 4 en permanence (w2k server). Verifie juste que leur temps d'occupation CPU reste proche de zero

big_smile - "je ne campe pas, je scrute"

Re: Quake qui saccade ! help me :'(

Apres vos pti posts symphatiques ; je me suis dit : tiens ; et si j'allais voir le gestionnaire des taches une huitieme fois au cas ou ?
Et la ; oh miracle j'ai un magnifique : "processus inactif du systeme" qui me prends 99 dans la colonne "CPU" et dont le temps UC ne cesse de grimper hmm
Je supposes que c'est ca ; j'aimerais juste une confirmation hmm

TRICKYYYYYYYYYYYY !!!!

Re: Quake qui saccade ! help me :'(

bon g installé xchatte viré mirc , viré norton 2003, désinstaller quake puis réinstaller, y a quelques semaines j ai formaté 4 fois pour ce problème, g essayé 6 drivers nvidia différents+moulte config gf, remis a jour le bios les pilotes de la cm, les chipsets, ah oui j ai testé ma RAM pendant 6 heure avec chepu quel soft.

bref je vois pas d ou ca vient mis a part que jai pris rdv chez l ophtalmo parce que la je vois plus que me yeux qui doivent merder hmm

bref gl a ceux qui ont le meme probleme que moi, moi j arrete la, depuis un mois que je cherche ca me gonfle sévère...

www.no-clan.com / #frclan-no

Re: Quake qui saccade ! help me :'(

rofl un peu =3

Le processus inactif du système est, comme sont nom l'indique, ce qui n'est pas actif. Plus c'est haut, moins la machine est en train de mouliner.
En gros c'est le % cpu libre =3

Ma technique imparable contre le bug saccade : je ferme tous les processsuq "Utilisateur" (donc pas les processus "system"), fermer juste Zone alarm suffit pas.

Bref il me reste explorer, mirc, msn passe, et puis je joue nickel ... enfin hormis que je joue mal.

^3^

Re: Quake qui saccade ! help me :'(

pitinnnn ! Je croyais avoir trouvé la solution hmm:/:/
Yatta comment tu differencies les processus "systeme" des processus "utilisateur" ?

TRICKYYYYYYYYYYYY !!!!

Re: Quake qui saccade ! help me :'(

C'est marqué juste à côté du nom du processus ... par ex :

Processus Inactif du Système    SYSTEM
explorer.exe                            *NomUtilisateur*

^3^

Re: Quake qui saccade ! help me :'(

bon je pense avoir trouvé

apparment quand je desactive le paramètre gl extension dans le menu SYSTEM de quake, ca ne saccade plus.... le truc c que maintenant je suis un peu limite en fps (120 en demo four)

bref la question maintenant est : pkoi  ce parametre me  fais saccader alors qu avant non ? hmm

www.no-clan.com / #frclan-no

Re: Quake qui saccade ! help me :'(

Tu as installé des drivers vidéo recemment ? (nvidia?)

Tiens ça me fait penser ... le fameux processus Nvqqchose ... sachant que modifier un paramètre graphique sous quake altere le bug, et que sans nctruc, ça marche, nvtruc doit être un processus Nvidia <__<

^3^

Re: Quake qui saccade ! help me :'(

Je ne pense pas que c'est qq chose a voir, j'avais eu ce problème 2 fois : pour la première fois j'ai fait "cvar_restart" puis je reconfigure quake ( pas de réinstallation donc ) ; pour la seconde c'était un programme qui me faisait ramé smile ( seti@home )

Re: Quake qui saccade ! help me :'(

bon j ai apparement localisé le probleme, cela vient des drivers opengl mais je c pas a quoi c du: ptet a une incompatibilité entre ma cm et ma cg , pourtant il y a aucune contre indication concernant la cm P4P800 deluxe et la cg FX5600....

Si quelqu un a une solution pour remédier a ca je suis preneur

www.no-clan.com / #frclan-no

Re: Quake qui saccade ! help me :'(

sisi c'est bien une incompatiblité seulement sa se fait trés rarement, c'est pas général.

Re: Quake qui saccade ! help me :'(

LA SOLUTION ULTIME (testée et approuvée par Zil0g) :

J'avais ce ptit prob aussi.

Solution : Lancer quake, alt+enter, gestionnaire de taches, onglet processus, clic droit sur quake3.exe, priorité, haute, accepter, retour à quake.

pouf magie y'a plus de problemes smile

emerge thcd && /etc/init.d/thcd start
mv /dev/brain /dev/null && cat /dev/zero > /dev/brain && echo 1 > /proc/acpi/sleep

Re: Quake qui saccade ! help me :'(

euh priorité haute sa permet juste de donner un peu plus de cpu au processus en question et donc de restreindre le cpu aux application en fond de taches. Bth ca fait juste gagner 1 ou 2 points sur un bench cpu donc donc histoire me parait bizar oO