Topic: !! ma first "vid"..

j'mets des guillemets car c'est un peu pour le teste, c'est ma premiere vid, j'mettais jamais donné la peine d'en faire une.., pis pour montrer un trick que j'avais pas vu en video encore.. alors voila tongue

c'est lourd pour 6sec.. je sais dslé sad


http://www.point6.ch/Downloads/Jeux/FPS … /meuh3.avi

Re: !! ma first "vid"..

Joli trick, quoique useless. Ta vid fait bien remarquer l'amplitude que prennent les ramp jump dans Q4. On s'envole littéralement. Perso j'aime bien. Par contre je veux le nom de ton prog d'encodage. Il faut pas laisser faire des trucs comme ça.

Re: !! ma first "vid"..

J'ai un problème, je n'arrive pas à faire de vidéo.
Je vais sur le net et je tape:
RecordNetDemo nomdelademo

Ensuite pour la lire, je tape:
PlayNetDemo nomdelademo

Elle démarre ok, mais ensuite si je met "AviDemo", ça ne fait rien, "AviCmdDemo" pareil  sad
Please dis moi quelles commandes tu as utilisé.

La règle d'or de la conduite est la tolérance mutuelle, car nous ne penserons jamais tous de la même façon, nous ne verrons qu'une partie de la vérité et sous des angles différents. - Gandhi

Re: !! ma first "vid"..

AviDemo <nomdelademo>
^^

Re: !! ma first "vid"..

Fo modif ton netdemo en demo pour faire le avidemo.

Par contre c'est en tout petit  :x , y'a pas moyen d'agrandir le format ?
J'essaie seulement mes recherches débutent  tongue

Mamin, et 6 poulets qui vont bien !

Re: !! ma first "vid"..

roudoudou o/

Re: !! ma first "vid"..

J'ai renommé mon ztrod.netdemo en ztrod.demo (dans le dossier q4base/demos).
J'ai lancé Quake 4, j'ouvre la console, je tape "Avidemo ztrod.demo"
Et ça ne fonctionne toujours pas  sad

La règle d'or de la conduite est la tolérance mutuelle, car nous ne penserons jamais tous de la même façon, nous ne verrons qu'une partie de la vérité et sous des angles différents. - Gandhi

Re: !! ma first "vid"..

tu lance ta NetDemo, en tapant PlayNetDemo, une fois lancée tu lance la commande RecordDemo, et la tu as ton fichier .demo.

Je sais c'est bourrain mais bon tongue

sinon ce serait de trouver une commande comme à Q3, cl_Avidemo qui te crée plein de fichier tga

Car la commande AVidemo me crée la video en petit (1/4d'écran)  :cry:
Si qq'un peut nous help  wink

Mamin, et 6 poulets qui vont bien !

Re: !! ma first "vid"..

Je n'y avais pas penser, nice  wink

La règle d'or de la conduite est la tolérance mutuelle, car nous ne penserons jamais tous de la même façon, nous ne verrons qu'une partie de la vérité et sous des angles différents. - Gandhi

Re: !! ma first "vid"..

Parlant du slide, j'avais jamais eu 63fps bloqué et je trouvais que c'etait marant mais assez difficile.
J'ai essayé sur edge avec net_allowcheat 1 et r_singlelight 75 et r_gamma 3
Là 63fps bloqué et dessuite, le slide, les moves, un bonheur, trop facile et on vole !

x_X

Re: !! ma first "vid"..

sinon pour avoir un format de vidéo en plus grand qu'en 1/4 d'écran ? personne ?

Mamin, et 6 poulets qui vont bien !

Re: !! ma first "vid"..

enregistre la démo en 1600*1200, ça te donnera du 800*600 :3

QµÂI<£ ø'ñZ JØØ ¡

Re: !! ma first "vid"..

:-?

Mamin, et 6 poulets qui vont bien !

Re: !! ma first "vid"..

Y'a tout ce que tu cherches dans les variables en com_avidemo*

Gaargh ¦]

Re: !! ma first "vid"..

cadeau : http://doom.freakygaming.com/tutorials/ … oom_3.html

Re: !! ma first "vid"..

Merci beaucoup  big_smile

Mamin, et 6 poulets qui vont bien !

Re: !! ma first "vid"..

Parlant du slide, j'avais jamais eu 63fps bloqué et je trouvais que c'etait marant mais assez difficile.
J'ai essayé sur edge avec net_allowcheat 1 et r_singlelight 75 et r_gamma 3
Là 63fps bloqué et dessuite, le slide, les moves, un bonheur, trop facile et on vole !

sur le net, les fps a 63, tant que les serveurs ne changent pas la valeurs, on sera toujours a 63 fps je suppose ?