Topic: erreur " this PB server require A1353C1.730" comment je peux faire

je veinds de réinstaller mon Q3

j'ai pas mal  de message d'erreur et  je me fais jeter de toutes les partis

user interface is version 3 exepected 6

baseq3 - / defrag-5

this PB server require A1353C1.730


qu'est-ce qui me manque?

Re: erreur " this PB server require A1353C1.730" comment je peux faire

tu as punbuster d'installé, et si oui, tu l'as a jour via PBSETUP.exe ?

Whenever I'm in doubt, I ask myself, "What would Jesus do?"
And then I realize, Jesus got crucified, so maybe his decision-making isn't all that great.

Re: erreur " this PB server require A1353C1.730" comment je peux faire

Il se passe surtout que son q3 est pas à jour :

"user interface is version 3 exepected 6 "

Réinstalle le patch 1.32

Gaargh ¦]